Templates on Signatures page may be failing for some users
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 19:04 UTC
Investigating
Using templates from the Signatures page in Dropbox may not be working as expected for some users. We are working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Jan 12, 2024 - 18:46 UTC
This incident affected: Website.