Replay is not working for some users
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 21:20 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 19:36 UTC
Investigating
Replay is not working for some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Feb 20, 2024 - 19:28 UTC
This incident affected: Replay.